import re
regex = re.compile(r"\+(\d{2})-(\d{3}(?: \d{3}){2})\b", flags=re.MULTILINE)
test_str = "+61-426 861 479"
subst = "$1 $2"
result = regex.sub(subst, test_str)
if result:
print(result)