using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*),(""merchant_price"":.*),(.*)";
string input = @"notice"":true,""user_can_reopen_ticket"":true,""recipient_id"":""None"",""fulfillment_min_raw"":1547416736,""status"":""Shipped"",""fulfillment_max_yearless"":""Feb 25"",""ticket_perm_closed"":false,""merchant_price"":1.0,""delivered""";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}