#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*<(\d+(?:\.\d+)?).*"
Local $sString = "7.20-<7.35" & @CRLF & _
"25-<32" & @CRLF & _
"60-<83e" & @CRLF & _
"40-<50" & @CRLF & _
"0.85-<1.15" & @CRLF & _
"80-<98" & @CRLF & _
"3.0-<3.4" & @CRLF & _
"NA" & @CRLF & _
"3.0-<3.4 (110)"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)