# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:(^|[\s;(])(?!xfa\.resolveNode\(\".+\"\))((?:[a-zA-Z0-9_\.\[\]]*))(\.(?:rawValue|access|fillColor)))/\1xfa.resolveNode\("\2"\)\3/gm;t' <<< "if (!scriptobject.isNotariusSigned()) {
if(form1.subform[1].lkasdfasdfasdf_sfasffsdf.rawValue == \"\") {
form1.subform[1].live.sfskljfljflaksjfaksdjfl.rawValue == \"1\";
}
}"