#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?m)(?<=^[^:]+):"
Local $sString = "id : AA:BB:CC:DD:11:22" & @CRLF & _
"connectionStatus : CONNECTED" & @CRLF & _
"hostType : WIRELESS" & @CRLF & _
"authType : WPA2/WPA3+802.1x/FT-802.1x"
Local $sSubst = "="
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)