package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d*\s?\d+\/\d+"*\s*(in|")\sx\s\d*\s?\d+\/\d+"*\s*(in|")(*SKIP)(*FAIL)|\d*\s?\d+\/\d+"*\s*(in|")`)
var str = `A product description with 12 1/2" in it.
Product description with 19 3/4" x 19 5/8" in it.`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}