package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\'n_objects=([0-9]+)\:.*`)
var str = `{'BB912E94CDE0B0E': (None, 'n_objects=179:n-bytes-memory=0:stop-writes-count=0:set-enable-xdr=use-default:disable-eviction=true:set-delete=false;\n')}`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}