using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(distroEnrollment Question )(\d{1,2})";
string substitution = @"$2 $1";
string input = @"distroEnrollment Question 2"",
distroEnrollment Question 2
distroEnrollment Question 3
distroEnrollment Question 31";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}