package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(distroEnrollment Question )(\d{1,2})`)
var str = `distroEnrollment Question 2",
distroEnrollment Question 2
distroEnrollment Question 3
distroEnrollment Question 31`
var substitution = "$2 $1"
fmt.Println(re.ReplaceAllString(str, substitution))
}