re = /(distroEnrollment Question )(\d{1,2})/
str = 'distroEnrollment Question 2",
distroEnrollment Question 2
distroEnrollment Question 3
distroEnrollment Question 31'
subst = '$2 $1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result