const regex = /(distroEnrollment Question )(\d{1,2})/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(distroEnrollment Question )(\\d{1,2})', 'g')
const str = `distroEnrollment Question 2",
distroEnrollment Question 2
distroEnrollment Question 3
distroEnrollment Question 31`;
const subst = `$2 $1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);