// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(distroEnrollment Question )(\d{1,2})").unwrap();
let string = "distroEnrollment Question 2\",
distroEnrollment Question 2
distroEnrollment Question 3
distroEnrollment Question 31";
let substitution = "$2 $1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}