#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^(]+)(.*?;)(CAT.*)$"
Local $sString = "aarhus(iof>city>thing,equ>arhus);CAT(CATN),N(NP) ;" & @CRLF & _
"abadan(iof>city>thing);CAT(CATN),N(NP) ;" & @CRLF & _
"abandon(icl>leave>do,agt>person,obj>person);CAT(CATV),AUX(AVOIR),VAL1(GN) ;"
Local $sSubst = "$1$2$1;$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)