#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(0[1-9]|[1-2][0-9]|3[0-1])\/(0[1-9]|1[0-2])\/(\d{4})$"
Local $sString = "13/07/1993" & @CRLF & _
"01/01/1993" & @CRLF & _
"12/12/1955" & @CRLF & _
"31/12/1999" & @CRLF & _
"1/12/1999" & @CRLF & _
"31/12/19992" & @CRLF & _
"32/13/1955" & @CRLF & _
"42/11/1955" & @CRLF & _
"01/12/2000"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)