#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<autorpodpis>([^;,<\n\r]*?)\s*[;,<\n\r]"
Local $sString = "wydanie z dnia 21/09/2 <autorpodpis>WOJCIECH ZAŁUSKA </autorpodpis>Miller idzie z Wrzodakiem" & @CRLF & _
"<autorpodpis>WOJCIECH ZAŁUSKA,</aMiller idzie z Wrzodakiem" & @CRLF & _
"<autorpodpis>WOJCIECH ZAŁUSKA </aMiller idzie z Wrzodakiem" & @CRLF & _
"<autorpodpis>WOJCIECH ZAŁUSKA, PAP</aMiller idzie z Wrzodakiem" & @CRLF & _
"<autorpodpis>WOJCIECH ZAŁUSKA; PAP</aMiller idzie z Wrzodakiem" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)