#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<coverpage><image l:href=\"#(.*?)\"/></coverpage>"
Local $sString = "<coverpage><image l:href="#cover.jpg"/></coverpage>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)