using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<coverpage><image l:href=\""#(.*?)\""/></coverpage>";
string substitution = @"";
string input = @"<coverpage><image l:href=""#cover.jpg""/></coverpage>";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}