package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)<coverpage><image l:href=\"#(.*?)\"/></coverpage>`)
var str = `<coverpage><image l:href="#cover.jpg"/></coverpage>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}