$re = '/\u2985[^\u2985\u2986]*\u2986/';
$str = 'Keep1⦅Delete1a
⦅Delete2⦆
Delete1b⦆Keep2a
Keep2b⦅Delete3⦆Keep3';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;