#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"prefix": *".*?""
Local $sString = "{" & @CRLF & _
""token": "stuff"" & @CRLF & _
""prefix": "!\""" & @CRLF & _
"}"
Local $sSubst = ""prefix": "new prefix""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)