# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(')([^:,]+?)(')([^:,]+?)(')(:|,)/$1$2\\'$4$5$6/g;t' <<< "'statusid':'2000',
'country':'Hungary',
'pcode':'2000',
'city':'Budapest',
'street':'Route d'Arlon',
'houseno':'12',
'score':'100',
'gpslong':'6'09419',
'gpslat':'49'617081',
'a'a':'a',"