#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)brown(.*)$"
Local $sString = "The quick brown fox jumped over the lazy white dog" & @CRLF & _
"first brown fox, second brown fox" & @CRLF & _
""
Local $sSubst = "white$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)