$re = '/brown(.*)$/im';
$str = 'The quick brown fox jumped over the lazy white dog
first brown fox, second brown fox
';
$subst = "white$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;