#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<input name="__RequestVerificationToken" type="hidden" value="([A-Za-z0-9+=\/\-\_]+)">"
Local $sString = "<input name="__RequestVerificationToken" type="hidden" value="fdsafs">"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)