#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\nitem\b)"
Local $sString = "Item" & @CRLF & _
"" & @CRLF & _
"Notitem" & @CRLF & _
"" & @CRLF & _
"Not an item" & @CRLF & _
"item" & @CRLF & _
"item" & @CRLF & _
"" & @CRLF & _
"item" & @CRLF & _
"item" & @CRLF & _
"item" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)