$re = '/(\nitem\b)/';
$str = 'Item
Notitem
Not an item
item
item
item
item
item
';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;