import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(\\nitem\\b)";
final String string = "Item\n\n"
+ "Notitem\n\n"
+ "Not an item\n"
+ "item\n"
+ "item\n\n"
+ "item\n"
+ "item\n"
+ "item\n\n";
final String subst = "";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceFirst(subst);
System.out.println("Substitution result: " + result);
}
}