using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\nitem\b)";
string substitution = @"";
string input = @"Item
Notitem
Not an item
item
item
item
item
item
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}