#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)__ent_0*(\d+)_"
Local $sString = "__ent_00000_Bye bye StackOverflow! __ent_00001_"
Local $sSubst = "<ph$1/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)