package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*(\d+) days`)
var str = `9 buy property stocks over 4 days`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}