$re = '/(?ms)\"tag\":\s*(?<tag>[^\n]+)/m';
$str = '"tag": AKAMAI/BOT/AKAMAI_CATEGORIZED
"tag":AKAMAI/BOT/REQUEST_ANOMALY
"tag":AKAMAI/BOT/UNKNOWN_BOT
"tag": ASE/WEB_ATTACK/CMDI
"tag": ASE/WEB_ATTACK/LFI
"tag": ASE/WEB_ATTACK/PLATFORM
"tag": ASE/WEB_ATTACK/POLICY
"tag": ASE/WEB_ATTACK/PROTOCOL
"tag": ASE/WEB_ATTACK/RFI
"tag": ASE/WEB_ATTACK/SQLI
"tag": ASE/WEB_ATTACK/WAT
"tag": ASE/WEB_ATTACK/XSS';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);