#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^|\D)(\d)($|\D)"
Local $sString = "2:5" & @CRLF & _
"4:15" & @CRLF & _
"21:26" & @CRLF & _
"14:7" & @CRLF & _
"8:2" & @CRLF & _
""
Local $sSubst = "$10$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)