#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\(@\)"
Local $sString = "TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family" & @CRLF & _
".Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music," & @CRLF & _
"sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d" & @CRLF & _
"iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon" & @CRLF & _
"words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould" & @CRLF & _
"refusetopayexpensivetranslators."
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)