const regex = /\(@\)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\(@\\)', 'gm')
const str = `TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family
.Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,
sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d
iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon
words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould
refusetopayexpensivetranslators.`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);