re = /\(@\)/m
str = 'TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family
.Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,
sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d
iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon
words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould
refusetopayexpensivetranslators.'
subst = ' '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result