import Foundation
let pattern = #"\(@\)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family
.Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,
sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d
iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon
words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould
refusetopayexpensivetranslators.
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #" "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)