package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\(@\)`)
var str = `TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family
.Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,
sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d
iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon
words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould
refusetopayexpensivetranslators.`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}