import re
regex = re.compile(r"\(@\)", flags=re.MULTILINE)
test_str = ("TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family\n"
".Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,\n"
"sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d\n"
"iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon\n"
"words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould\n"
"refusetopayexpensivetranslators.")
subst = " "
result = regex.sub(subst, test_str)
if result:
print(result)