#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)Владелец: (\w+_\w+)"
Local $sString = "style="top:813.166px;left:830.066px;background:url(/images/business_0.gif)" title="<div class='text-center'>Амуниция/Тир<br><br>Владелец: Richard_Universe</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-0 business-not-sale" style="top:558.291px;left:1013.365px;background:url(/images/business_0.gif)" title="<div class='text-center'>Амуниция/Тир<br><br>Владелец: Brake_Blame</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-0 business-not-sale" style="top:603.893px;left:616.15px;background:url(/images/business_0.gif)" title="<div class='text-center'>Амуниция/Тир<br><br>Владелец: Queens_Nakamura</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-1" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")