use strict;
my $str = 'style="top:813.166px;left:830.066px;background:url(/images/business_0.gif)" title="<div class=\'text-center\'>Амуниция/Тир<br><br>Владелец: Richard_Universe</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-0 business-not-sale" style="top:558.291px;left:1013.365px;background:url(/images/business_0.gif)" title="<div class=\'text-center\'>Амуниция/Тир<br><br>Владелец: Brake_Blame</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-0 business-not-sale" style="top:603.893px;left:616.15px;background:url(/images/business_0.gif)" title="<div class=\'text-center\'>Амуниция/Тир<br><br>Владелец: Queens_Nakamura</div>" data-toggle="tooltip" data-html="true"></div><div class="map-icon business-state-1
';
my $regex = qr/Владелец: (\w+_\w+)/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}