using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Владелец: (\w+_\w+)";
string input = @"style=""top:813.166px;left:830.066px;background:url(/images/business_0.gif)"" title=""<div class='text-center'>Амуниция/Тир<br><br>Владелец: Richard_Universe</div>"" data-toggle=""tooltip"" data-html=""true""></div><div class=""map-icon business-state-0 business-not-sale"" style=""top:558.291px;left:1013.365px;background:url(/images/business_0.gif)"" title=""<div class='text-center'>Амуниция/Тир<br><br>Владелец: Brake_Blame</div>"" data-toggle=""tooltip"" data-html=""true""></div><div class=""map-icon business-state-0 business-not-sale"" style=""top:603.893px;left:616.15px;background:url(/images/business_0.gif)"" title=""<div class='text-center'>Амуниция/Тир<br><br>Владелец: Queens_Nakamura</div>"" data-toggle=""tooltip"" data-html=""true""></div><div class=""map-icon business-state-1
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}