#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(Technology libraries: )(.*)"
Local $sString = "Technology libraries: Techlibhellohellohello"
Local $sSubst = "\n$1\n$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)