package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(Technology libraries: )(.*)`)
var str = `Technology libraries: Techlibhellohellohello`
var substitution = "\n$1\n$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}