#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/?(\w+)(?=(?:/\w+)+metastase\b)/?"
Local $sString = "lever/botmetastase" & @CRLF & _
"kidney/lever/botmetastase" & @CRLF & _
"pancreas/kidney/lever/botmetastase" & @CRLF & _
""
Local $sSubst = "$1metastase "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)