const regex = new RegExp('/?(\\w+)(?=(?:/\\w+)+metastase\\b)/?', 'gm')
const str = `lever/botmetastase
kidney/lever/botmetastase
pancreas/kidney/lever/botmetastase
`;
const subst = `$1metastase `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);