using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">\s+<";
string substitution = @"><";
string input = @"<h4>Specifications</h4> <table> <tr> <td>Brand</td> <td>Dell</td> </tr> </table>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}