re = />\s+</
str = '<h4>Specifications</h4> <table> <tr> <td>Brand</td> <td>Dell</td> </tr> </table>'
subst = '><'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result