import Foundation
let pattern = #">\s+<"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<h4>Specifications</h4> <table> <tr> <td>Brand</td> <td>Dell</td> </tr> </table>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"><"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)