#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)print\s+\"(.+)\""
Local $sString = "print "Anything goes here"" & @CRLF & _
"print "Anything" " & @CRLF & _
"print "Something goes here" "
Local $sSubst = " print("\1")"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)