import Foundation
let pattern = #"print\s+\"(.+)\""#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
print "Anything goes here"
print "Anything"
print "Something goes here"
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #" print("\1")"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)